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Word 2007 ï Introduction 
 

MODULE OVERVIEW 
 
Microsoft Word is one of the most popular and powerful word processing applications on the 
market today. Its versatility in creating varied types of documents has made Word an almost 
mandatory application.  
 
Throughout this module, you will see bold type, meaning to do an action on the computer.  
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CREATING A BASIC DOCUMENT 
 

THE RIBBON 
 

The Ribbon is a graphical menu system containing icons of common commands. It replaces the 
Menu Bar in previous versions of Microsoft Word. The Ribbon makes navigation in Word more 
intuitive, and the order of the tabs echoes the process of document creation.  
 
Each Ribbon Tab contains grouped icons relating to that tab. There are seven default tabs, but 
as we move forward, you may notice contextual tabs that appear, based on what weôre working 
on. 
 

The HOME Tab 
 
 

 

 

 
 
 
Home gives standard formatting options- 
  

 Cut/Copy/Paste 

 Font selection and formatting (bold, italics, size, colors) 

 Text alignment and formatting (center, left-align, bulleted and numbered lists, text indent) 

 Styles (these make document formatting really easy) 

 Document Searching (find/replace, select all) 
 

 

 

The INSERT Tab 
 
 
 
 
 
 
 
Insert lets you further modify your whole document once text is entered. 
 

 Document modification (add a fancy cover page, blank pages, or insert page breaks) 

 Insert Tables (or convert existing text to tables) 

 Insert graphical elements (like picture files, Clip Art, SmartArt, or charts) 

 Links (insert web links) 

 Headers, Footers, and Page numbering (including new autoformats) 

 Text boxes and Symbols 
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The PAGE LAYOUT Tab 
 

 

 

 
 
 
 
The Page Layout tab allows you further control over your documentôs final look. 
 

 Themes (these give the user quick access to professional-looking document formatting 
choices) 

 Page Setup (Formerly under the File menu.  Allows the user to specify margins, paper 
size, and paper orientation) 

 Page Background (for borders and page colors) 

 Paragraph options (Indents and Line-Spacing) 

 Arrange (handy for organizing objects like text boxes and pictures) 
 
 
The References tab (not pictured) offers choices for generating tables of contents, footnotes, 
and citations. 
The Mailings tab (not pictured) contains Mail Merge and Envelope and Label wizards. 

 

 
 

The REVIEW Tab 
 
 
 
 
 
 
 
The Review tab gives options for proofing and collaborating on a userôs document. 

 Spelling, Grammar, and Word Count 

 Comments (for others to add notes to a userôs documents without disrupting the integrity 
of the document) 

 Tracking Changes options (change histories) 

 Document comparison tools (to look at a current document with its original form) 
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The VIEW Tab 
 
 
 

 

 
 
 
The View tab gives general document viewing options. 

 Document Layout (print, full screen, web, etc.) 

 Show/Hide (turn on/off Rulers, Gridlines, Thumbnails, etc.) 

 Zoom (zoom in or out of your document, or choose to display more than one page at 
once) 

 Window (split your workspace into windows to edit multiple files at once) 
 
 
 

Letôs turn on the ruler.  The ruler is used to help set margins on our paper, and is also useful for 
setting tabs and indents. 
 

EXERCISE #1: Turning on the Ruler 

1. Click on the View tab of the Ribbon. 
2. Click the checkbox next to Ruler. 
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THE OFFICE BUTTON 
 

Many of the tools have been moved from the menu bar (in previous versions) to the Ribbon. But 
there are still a few that we havenôt discussed. What happened to Print, to Save As, and to the 
Resume Wizard? 
 
 
 
 
These options are still there, but theyôve been relocated to the Office Button (in the top left-hand 
corner of the screen). 
 
The Office Button 

 New (This gives you options for opening Resume Styles, as well as a variety of other 
pre-made templates) 

 Open (as in previous versions) 

 Save/Save As (when choosing Save As, a list of saving options will appear, including an 
option to save for older versions of Word. 

 Print (Print and Print Preview) 

 Prepare (this will let the user inspect a document for hidden/personal information, as well 
as run a compatibility checker for other versions of Word. 

 Send (by email. An Outlook account must be previously set up on the computer. Not 
possible for patron PCs or shared staff computers) 

 Publish (again, not an option from patron PCs or shared staff PCs) 

 Close (as in previous versions) 
 

EXERCISE #2: Using the Office button 

1. Navigate to the Office button and click on it. 
2. Look at the options available under the Office button. Most of these options were 

previously found in the Menu bar. 
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THE QUICK ACCESS TOOLBAR 
 

Word 2007 includes a new feature, similar to custom toolbars in old versions of Word. The 
Quick Access toolbar is customizable and users can add favorite or often-used commands 
here. This toolbar is located just to the right of the Office button. 
 
 
 
 
The default commands in the Quick Access toolbar (at the library) are:  

 

 New 

 Open 

 Print Preview 

 Save 

 Save As 

 Close 

 Undo 

 Redo 
 

ADDING COMMANDS TO THE QUICK ACCESS TOOLBAR 
 

1. Click on the Office button. 
2. Click on Word Options. 
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3. On the next page, click Customize. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
4. In the óChoose commands from:ô box, click All Commands. 
5. After you find the command you want to add, click Add >>. 
6. Use the up and down arrow icons on the right to prioritize your commands. 
7. Click OK. 
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SCROLLING THROUGH A DOCUMENT 
  

There are several different ways to ñtravelò though the contents of your document.  One of 
the easiest ways is to use the scroll bars or ñelevator barsò.  By clicking at the top and 
bottom arrows, you can move up and down through the document little by little.  If you want 
to speed things up, you can click and hold on the bar in the middle of the arrows and drag 
it up and down to view the document. 
   
You can use the wheel on the mouse to scroll through the text.  Spinning the wheel will 
move the text down one line at a time, while holding down the wheel and dragging will 
scroll though your document. 
 
If you want to go a page at a time click on the double arrows (     and     ) to move through 
the document a page at a time. 

 

 

 

OBTAINING HELP 
 

The Word Help feature is a 
complete user manual on the 
functionality of the various 
features of Microsoft Office 
Word 2007. The Word Help 
window provides a quick and 
easy way to find answers to 
Word-related queries, online 
or offline. You can also 
search for information by 
browsing through the links 
that are already provided or 
by typing in a keyword. 
 
To access Word Help, you 
can click on the blue question 
mark icon in the top right 
corner of Microsoft Word, or 
you can hit <F1> on the 
keyboard. 
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WORD HELP OPTIONS 
 

Option Description 

Word Help toolbar Provides access to navicational, print, and 
format commands. 

Type Words to Search 
For text box 

Allows you to type the keyword on which you 
need to search for information. Previously 
asked questions can be found in the Search 
Criteria drop-down list. 

Search drop-down list Provides options, based on criterion you have 
chosen, to search for Help information from 
online or offline content. 

Table of Contents Lists the topics available in Word Help as 
various categories. You can choose to either 
show or hide the Table of Contents pane. 

Browse Word Help 
pane 

Displays the topics available on Word Help in 
a tabular form. You can navigate to a topic by 
clicking it. 

 
 

To save a document you can use a floppy disk, the hard drive, a flash drive, or a network drive.  
During todayôs lesson, we will save the document to the floppy disk.  The first time you save a 
file, you must give the document a unique name. 
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OPENING, SAVING, AND CLOSING DOCUMENTS 
 

Microsoft Word automatically opens with a new, blank document.  Letôs close the document, 
then we will practice opening and saving a document. 
 

CLOSING A DOCUMENT 
1. Click the Office button. 
2. Click Close. 

 
 

CREATING A NEW DOCUMENT 
1. Click the Office button. 
2. Slide down and click New. 
3. A new window will open with various tabs on it. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

4. Make sure Blank Document is selected. 
5. Click Create, in the bottom right corner of the window. 
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To save a document you can use a floppy disk, the hard drive, a flash drive, or a network drive.  
During todayôs lesson, we will save the document to the floppy disk.  The first time you save a 
file, you must give the document a unique name. 
 
 

SAVING DOCUMENTS 
1. Navigate to the upper-left corner of the screen.  
2. Click the Office button and choose Save As. 
3. Next, choose the format to save your document in. 

a. Word Document really means Word 2007 document. Itôs okay to save files as 
this type if youôve got Word 2007 at home. And, if youôre going to send a file to 
someone, they should have Word 2007 too. Older versions will not be able to 
open Word 2007 files. 

b. Word 97-2003 document is what you should use if youôve got an older version 
of Word at home, or if youôre sending the file to someone who may not have 
Word 2007. 
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c. Click on the down arrow to the right of  the Save in: field and select the 
destination for your file. This could be a cd, flash drive, or floopy disk.   

d. Type a unique name for the document in the File name field. 
e. Choose the type of file to save as. JCL computers will be configured to save as the 

old Microsoft Word 2003 format (.doc), to preserve file compatibility. If you want to be 
able to use the new features, you must save the file as a .docx.  

a. If you are using an older version of Microsoft Word at home, you should save 
your work as a .doc. 

f. Click Save. 
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TYPING TEXT, HIGHLIGHTING AND DELETING 
  

Typing text in Word is as simple as typing on the keyboard.   
 
To make corrections while typing: 
 

1. The <Backspace> key will erase the character to the left of your cursor 
2. The <Delete> key will erase the character to the right of your cursor 
3. Occasionally you might accidentally press the <Insert> key.  This will turn on 

Overtype mode, which overtypes any text to the right of the cursor.  Press Insert to 
turn off overtype mode. 

 
For the exercises in todayôs class, we are going to write a letter to our supervisor to let them 
know what an asset we are to the organization. 
 

EXERCISE 3: Typing a Letter 

1. Type: Dear Mr. Smith,  

2. Press <Enter> twice, creating a blank line between Dear Mr. Smith  and the 

following: 
3. Type:  Due to my hard work and achievements last week, I feel that 

I deserve a substantial raise.  Below find my reasons for my 25% 

increase:  

 
 

 

MOVING THE CURSOR ï KEYBOARD AND MOUSE 
 
Before we list our reasons in the sample letter, take a moment to practice moving around in the 
document. 
 

Use the arrow keys to the left of the numeric keypad; UP and DOWN will move you up or down 
a line, LEFT and RIGHT will move the cursor between characters. 
 
You can also use the mouse to move around in the document. Left click in the area where there 
is already text and the cursor moves there. If you try and click in the white areas above, below 
and to the right of our letter, youôll notice the cursor will go as close as possible to where you 
click. If you click the white space at the left of the text, you can highlight an entire line of text. 
 
Keyboard shortcuts for moving the cursor: 

 Pressing <End> will take you to the end of the text on that line. 

 Pressing <Home> will take you to the beginning of that line. 

 Pressing <Ctrl> + <Home> (press down and hold <Ctrl>, then press <Home>) will take 
you to the beginning of a document. 

 Pressing <Ctrl> + <End> (press down and hold <Ctrl>, then press <End>) will take you 
to the very end of a document. 
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To perform additional functions with text, such as changing the size, color, or deleting entire 
sections, you need to highlight the text.  There are two ways to highlight the text. 
 
Highlighting text using the mouse 

1. Move your cursor to the beginning of a word or phrase 
2. Left click and hold the button down 
3. Slowly drag your mouse to highlight a word or phrase 

 
Highlight the text using the keyboard 

1. Move your cursor to the beginning of a word or phrase 
2. With one hand, hold down the <Shift> key 
3. With the other hand, use the arrow, <Home> or <End> keys to highlight text 

 

EXERCISE 4: Moving the Cursor practice 

1. Move your cursor to the end of the document. 
2. Type the following skills: 

I am always on time  

I never call in sick  

I work 60 hour weeks  

My projects are never late  

I share information with co - workers  

 
 
 

FORMATTING TEXT 
 

Next, weôll format our letter to add emphasis and make the text stand out more. Formatting text 
can give a professional, legible appearance to your text. You can format by Font, size, color, 
and other type attributes.  
 

 

EXERCISE 5: Formatting Text 

1. Use the mouse or keyboard to highlight skill number 2 (I never call in sick) 
2. Click on the Home tab > Font group, and choose a new font. 
3. Click in the size section of the Font window and change the Font size to 20. 

 
 
The font will automatically adjust to the font and size of what you selected. This is a new feature in 
Word 2007, called Live Preview.  
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THE MINI TOOLBAR 
In addition to the Font group in the Home tab, you can change type attributes with the Mini 
Toolbar, a new feature in Word 2007. If you select text, the Mini Toolbar will float near your 
selection. As you move your mouse closer to the Mini Toolbar, it gets more solid. 
 
  
 
 
 
 
 
 
 
 
 
 
Next, letôs practice with Bold, Italics, and Underline. 
 

EXERCISE 6: Bold, Italics, and Underline 

1. Use the mouse to highlight skill 3. 

2. Locate the   at the top of the screen. 

3. B stands for Bold. 

4. I stands for Italics. 

5. U stands for Underline. 

6. Click on the B to bold skill 3. 

7. Use the mouse to highlight skill 4. 

8. Click on the U to underline skill 4. 

9. Use the mouse to highlight skill 5. 

10. Click on the I to Italicize skill 5. 
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ADDING COLOR 
So far, everything weôve done has been done in black and white. Word gives users the option to 
make their text different colors, for even more emphasis. Users adding color to documents 
should be careful to consider the readability of their text.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

EXERCISE 7: Adding Color 

1. Use the mouse to highlight skill 3. 

2. Click the little down arrow next to the . A window like the one above should appear. 
3. Click on your favorite color to change the color of the text. 
4. Note that the text has now changed to that color. 

 
 
 

UNDO AND REDO 
 
Undo and Redo are tools that are very useful to know about. They are located in the Quick 
Access Toolbar, and allow you to undo or re-do changes to your document. 
 
 
 
 
 
 
 
UNDO will undo your previous actions. Undo will work for approximately 30 typing changes, but 
it cannot undo major changes,  such as saving a file, or printing a document. 
 
REDO allows you to go back to how the text looked before you even began pressing Undo. 
 


