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Powerpoint 2007 - Introduction 
 

MODULE DESCRIPTION 
 

Powerpoint lets you develop computer-based presentations.  Although there are many different 
presentation software applications available, Microsoft Powerpoint 2007 is one of the most 
popular and simplest to learn.  Using PowerPoint you will be able to easily create computer-
based presentations by editing text content using familiar word processing techniques.  This 
module will guide you through the process of creating a presentation. 
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I. GETTING STARTED WITH POWERPOINT 
 
 

THE POWERPOINT SCREEN 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

EXERCISE #1: The Zoom Bar  

1. Navigate to the Zoom bar button and try zooming in and out. 
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THE RIBBON 
 

The Ribbon is a graphical menu system containing icons of common commands. It replaces the 
Menu Bar and toolbars in previous versions of Microsoft Powerpoint. The Ribbon makes 
navigation in Powerpoint more intuitive, and the order of the tabs echoes the process of 
presentation creation.  

 
Each Ribbon Tab contains grouped icons relating to that tab. There are seven default tabs, but 
as we move forward, you may notice contextual tabs that appear, based on what we’re working 
on. 

 
 

THE HOME TAB 

 
 
 
 

 
 
Home gives standard formatting options- 
  

 Cut/Copy/Paste 

 New Slide and Slide layout options 

 Font selection and formatting (bold, italics, size, colors) 

 Text alignment and formatting (center, left-align, bulleted and numbered lists, text indent) 

 Drawing and layering tools 

 Document Searching (find/replace, select all) 
 
 

THE INSERT TAB 

 
 
 
 
 
 
Insert lets you further modify your slides. 
 

 Insert Tables (or convert existing text to tables) 

 Slide enhancements (add photos, shapes, diagrams, and charts) 

 Links (insert web links) 

 Headers, Footers, and Page numbering (including new autoformats) 

 Add media files, like video and sound  
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THE DESIGN TAB 

 
 
 

 
 
 
The Design tab allows you further control over your presentation’s final look. 
 

 Page Setup (Formerly under the File menu.  Allows the user to specify margins, paper 
size, and slide orientation) 

 Themes (these give the user quick access to professional-looking slide formatting 
choices) 

 Page Background (for borders and page colors) 
 
 
 

THE ANIMATIONS TAB 

 
 
 
 
 
 
The Animations tab gives options for customizing slide transitions. 

 Preview (once you apply an animation, you can preview it here) 

 Custom Animations 

 Pre-set Animations and transition options, including timing 
 
 
 

THE SLIDE SHOW TAB 

 
 
 
 

 
 
The SlideShow tab gives general presentation viewing options. 

 The Start Slide Show group lets you view your presentation from the beginning or from 
the current slide 

 The Set Up group allows you to set timing, narration, and playback options 

 You can also choose a target screen resolution for your presentation 
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THE REVIEW TAB 

 
 
 
 

 
 
The Review tab gives options for reviewing and collaborating on your presentation. 

 Spelling and Thesaurus 

 Commenting and document protection options 
 
 
 

THE VIEW TAB 

 
 
 
 

 
 
 
The View tab gives options for viewing presentation. 

 Several different presentation views, including Normal, Slide Sorter, and Notes 

 Ruler and Gridline options 

 Zoom 

 Color and B/W display modes 
 

 
 

THE OFFICE BUTTON 
 

Many of the tools have been moved from the menu bar (in previous versions) to the 
Ribbon. But there are still a few that we haven’t discussed. What happened to Print, 
to Save As? 
 
These options are still there, but they’ve been relocated to the Office Button (in the 
top left-hand corner of the screen). 
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The Office Button 

New  This gives you options for opening Presentation Styles, as well as a 
variety of other pre-made templates 

Open  As in previous versions 
Save/Save As  When choosing Save As, a list of saving options will appear, including 

an option to save for older versions of Powerpoint 
Print  Print and Print Preview 
Prepare  This will let the user inspect a document for hidden/personal 

information, as well as run a compatibility checker for other versions of 
Powerpoint. 

Send  By email. An Outlook account must be previously set up on the 
computer. Not possible for patron PCs or shared staff computers 

Publish  Not an option from patron PCs or shared staff PCs 
Close  As in previous versions 

 
 

EXERCISE #2: The Office Button  

1. Navigate to the Office button and click on it. 
2. Look at the options available under the Office button. Most of these options were 

previously found in the Menu bar. 

 
 
 
 

THE QUICK ACCESS TOOLBAR 
 

Powerpoint 2007 includes a new feature, similar to custom toolbars in old versions of 
Powerpoint. The Quick Access toolbar is customizable and users can add favorite or often-
used commands here. This toolbar is located just to the right of the Office button. 
 
 
 
 

The default commands in the Quick Access toolbar are:  
 

 New 

 Open 

 Print Preview 

 Save 

 Save As 

 Close 

 Undo 

 Redo 
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To add commands to the Quick Access toolbar 
 

1. Click on the Office button. 
2. Click on Powerpoint Options. 

 
 
 
 
 
 
 
 
 
 
 
 
 
On the next page, click Customize. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. In the ‘Choose commands from:’ box, click All Commands. 
4. After you find the command you want to add, click Add >>. 
5. Use the up and down arrow icons on the right to prioritize your commands. 
6. Click OK. 
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NAVIGATING AND VIEWING A PRESENTATION 
 

When working in Powerpoint, the ability to view and work with your slides in multiple ways will 
help you to organize and modify your information. You can choose the view that best aligns with 
how you work. 
 
When you open Powerpoint, you begin in Normal view. Normal view displays three main areas: 

1. The Slides and Outline pane 
2. The Slide pane (the main window) 
3. The Notes pane 
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THE SLIDES AND OUTLINE PANE 
 

The Slides tab displays each slide in order, as a thumbnail. This allows you to quickly and 
easily navigate to the slide you want to edit or update. You can also arrange slides by dragging 
and dropping them in this tab, or by using other options in the right-click menu. 
 
The Outline tab displays your slides in a text view, showing you the text that is contained on the 
slide. The text can be edited directly from the Outline tab or from the slide itself. 
 
 
 

THE NOTES PANE 
 

The Notes pane is useful to record talking points and more detailed information that relates to 
what is on the current slide. Notes can be printed out and referred to while showing the final 
Powerpoint presentation. 
 
 
 

PRESENTATION AND DESIGN VIEWS 
 
In addition to Normal view, 
the View tab gives you 
other options to work with 
your presentation: 
 
 
 
 
Presentation Views 

 Normal 

 Slide Sorter. Displays all slides as small images. Slide Sorter view makes it very easy to 
arrange slides. 

 Notes Page. Displays a single slide with the slide content and the Notes displayed. This 
enables you to edit notes while viewing the slide. 

 Slide Show. Displays the presentation on-screen, as it would be presented to an 
audience. 

 
Design Views 

 Slide Master 

 Handout Master 

 Notes Master 
 
These views are used to edit the look of the slides, handouts, and notes. 
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USING POWERPOINT HELP 
 

 

The Powerpoint Help feature is 
a complete user manual on the 
functionality of the various 
features of Microsoft Office 
Powerpoint 2007. The Word 
Help window provides a quick 
and easy way to find answers to 
Word-related queries, online or 
offline. You can also search for 
information by browsing through 
the links that are already 
provided or by typing in a 
keyword. 
 
To access Powerpoint Help, you 
can click on the blue question 
mark icon in the top right corner 
of Microsoft Powerpoint, or you 
can hit <F1> on the keyboard. 
 

 

 

 

 

 

 

POWERPOINT HELP OPTIONS 

Option Description 

Powerpoint Help toolbar Provides access to navigational, print, and format commands. 
Type Words to Search For text box Allows you to type the keyword on which you need to search for 

information. Previously asked questions can be found in the 
Search Criteria drop-down list. 

Search drop-down list Provides options, based on criterion you have chosen, to 
search for Help information from online or offline content. 

Table of Contents Lists the topics available in Powerpoint Help as various 
categories. You can choose to either show or hide the Table of 
Contents pane. 

Browse Powerpoint Help pane Displays the topics available on Powerpoint Help in a tabular 
form. You can navigate to a topic by clicking it. 

 

  



Powerpoint 2007 
Introduction 

November 2008 

Page 12 of 20 
 

 

ENTERING TEXT 
 
Slides in Powerpoint generally have placeholder areas. These placeholders are based on the type of slide 
you create, and can hold text or images. 
 
 
 
 
 
 
When you click in the field, you can insert text or other media. The placeholder is movable and you can 
position it anywhere on your slide. A text placeholder can contain any amount of text, and will 
automatically word-wrap when there is too much text for one line. The size of the text can scale up or 
down depending on the amount of text entered. 
 
 

CREATING TEXT BOXES 
 
In addition to placeholders, the user can easily create extra text boxes, as well. Text boxes can be added 
by clicking on the Insert tab > Text group > Text Box button. They can be resized by pulling on the 
corner handles of the box. 
 
 

EXERCISE #3: Entering text and adding a text box 

1. Start a new blank presentation. 

a. On the Title placeholder, enter Library Services 

b. In the Subtitle area, type Things you can do at the Library. 

2. Next, we’ll add a text box on the bottom left corner of the slide. 

a. Click the Insert tab > Text group > Text Box button. 
b. Your cursor should change to a sword, or an upside down t. 
c. Click on the slide and drag the mouse to the right and down. Let go when 

your text box is large enough. 

d. Type Johnson County Library in the new text box. 

 
 

SAVING FILES 
 

As you’ve probably noticed, there’s no familiar Menu bar in Powerpoint 2007. Many commands 
have been moved to the Office button, which is located in the upper-left corner of the screen.  
 
In Microsoft Office 2007, the file formats have changed. You can still save as a .ppt, which is the 
old file extension for Powerpoint files. The new extension is .pptx. Computers with older 
versions of Microsoft Office will not be able to open files created with Microsoft Office 2007. 
 
It’s a very good idea to give a file a name and save it as you start. Powerpoint will auto-save 
every few minutes as long as the file has a name. 
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II. CREATING A PRESENTATION 
 
We’ve already started our sample presentation, and now we’ll add additional content and 
modifications to our slides. 
 

EDITING TEXT 
 
As you’re working on a presentation, you’ll probably be moving text and slides around so they 
flow the way you want them to. There are a few things that Powerpoint has built in to make 
these tasks easier. 
 
Text Selection 

Double-click Double-click before or after a character or word to select it. 
Triple-click Triple-click before or after a phrase or sentence to select the whole 

phrase or sentence. 
Shift-click Place the cursor at the beginning of the text you want to select, then 

press <Shift> and click again at the end of the text to select the entire 
sentence or paragraph. 

Ctrl-click Place the cursor at the beginning of the text you want to select. Hold 
down <Ctrl> and drag the mouse pointer to select the text. Holding 
down <Ctrl>, select text in other locations. 

 
 

REPOSITIONING TEXT 
 
You can Cut, Copy, and Paste in Powerpoint just like you can in 
Word, using either the right-click menu, or the keyboard 
shortcuts. There are also Cut, Copy, and Paste buttons on the 
Home tab in the Ribbon. 
 
When you Cut or Copy something, it’s stored on the Clipboard, a 
buffer in the computer’s memory that remembers what you’ve cut. 
To access the Clipboard, you can click on the Home tab > 
Clipboard group’s pop-out button. This will open the Clipboard 
Pane, allowing you to paste any of the last 24 items you’ve cut. 
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ADDING SLIDES 

 
Like Word works with document pages, Powerpoint works with slides. Each slide can be 
customized similar to a page in a Word document.  
 

INSERTING NEW SLIDES 

 
New slides can be added to a presentation at 
any point. And you can change the slide layout 
when adding new slides. To add a new slide, 
click on the Home tab > Slides group > New 
Slide. 
 
Powerpoint has different slide layouts built in. 
When you choose to add a new slide, you can 
also choose the type of slide you want to add. 
Some options include: 

 Title slide 

 Title and content 

 Two content 

 Blank 
 
 
 
 
 
 
 
 
 
 
 
 
**TIP. To change the layout of an existing slide, right click its thumbnail on the left. Then click 
Layout, and change the layout as needed. 
 

EXERCISE #4:Adding a slide 

1. Using the Home tab > Slides group > New Slide drop-down, add a Title and 
Content slide. 

2. Title the slide In the Library. 

3. Add the bullet points: 

i. Check Out Books 
ii. Check Out DVDS and Music 
iii. Get help with research 
iv. Use your laptop with wireless access 

4. Save the file as Customer Service Tips.pptx and leave it open. 
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WORKING WITH THEMES 
 
Powerpoint 2007 comes equipped with a number of Themes or background designs. Themes 
assist you with giving your presentations a polished, uniform look.  When you select a Theme, 
you will find that this presents you with more than just a background. In fact, a Powerpoint 
Theme will control many different features of the slides, including the background image, text 
size, text location, and text color. Themes are located in the Design tab > Themes group. 

 
 
 
 
 
 
 
 
 

EXERCISE #5: Adding a Theme 

1. Click the Design tab > Themes group. 
2. When you mouse-over a Theme, it will apply it to your presentation as a preview. To 

select your Theme, click on the Theme you want. 
3. The Theme will be applied to all of the slides in your presentation. 

 
To remove a theme, change your theme back to Office. 
 
 
 

III. FORMATTING TEXT ON SLIDES 
 
 

FORMATTING TEXT 
 
Formatting text is done much the same way as in Microsoft Word.  You can align text; specify 
font style, size, color as well as other options such as bolding, italicizing, underlining and adding 
bullets. You can also apply paragraph formats, format placeholders, and text boxes. 
 
After highlighting the text you want to format, select text formatting options from the Home tab > 
Font group. 
 
 

EXERCISE #6: Formatting text 

1. First, we’ll modify our fonts. 

a. Change Library Services on the title slide to a different font. 

b. Navigate to your second slide and make each bullet point’s text a different 
color. 
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THE MINI TOOLBAR 

 
As in Microsoft Word, if you select text, the Mini Toolbar will float, semitransparently, near your 
text selection. The Mini Toolbar holds commonly used font and paragraph tools. As you move 
your mouse closer to the Mini Toolbar, it will grow more opaque. 
 
 
  

IV. ADDING CLIPART AND PICTURES 
 
By adding graphics, you can create a more engaging presentation. Graphic objects can help to 
illustrate difficult concepts or emphasize key points. By adding graphical elements, you can 
address more than one learning style. 
 
 

CLIPART AND PICTURES 
 
To add images to your slide, you can use the Insert 
tab >Illustrations group. 
 
 
 
When you insert a new slide with the Content description, there are other options available 
besides just adding text. 
 

 Insert Table. This will allow you to make a custom table. 

 Insert Chart. You can add a chart to your spreadsheet. This tool will let you 
choose the chart type as well as customize what sort of information is 
contained in the chart. 

 Insert Smart Art. This is a new feature in Powerpoint 2007. Smart Art 
allows you to create and complicated graphics without having to use a 
graphics program. Examples would be Organization Charts or Flowcharts. 

 Insert Picture. This tool will let you insert a picture from an already existing 
picture files. 

 

 Insert Clip Art. Microsoft Office 2007 includes a huge amount of clip art 
that you can add to your presentation. 

 Insert Media Clip. This tool will let you embed video or sound clips in your 
slides. These files must already exist. 
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MANIPULATING AN IMAGE 
 
When you insert a picture or clipart, you are then able to edit the image. A bounding box 
appears around your image when you click it. The handles of the box can be dragged around to 
affect the image. You can make the image larger or smaller, or rotate it.  
 
If you click on the image itself, you can move it around by dragging it, or use the arrow keys to 
move it. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
**TIP. If you use the corner handles, the picture will stay in proportion. Also, if you hold down 
<Ctrl> while you’re resizing the image, it will stay centered on your slide. 
 
 

EXERCISE #9: Adding ClipArt 

1. Add a new slide after Slide 2. 
2. Make sure the new slide uses the Two Content layout. 

a. Title Slide 3 From Home 

b. In the left content placeholder, add the following bullet points 

i. Use Databases to do research 
ii. Download audiobooks 

c. In the right content placeholder, click on the ClipArt icon. This will bring up the 
ClipArt pane, on the right side of the screen. 

d. Type research in the Search for box. 

e. Click Go. 
f. Choose a piece of ClipArt and click it. The ClipArt will be added to your slide. 
g. Resize your ClipArt, if you like. 

 
Adding images works very similarly, except you’ll find the image file on your computer. 
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V. PREPARING TO DELIVER A PRESENTATION  
 
When you’re done creating and editing your presentation, you still need to add a few elements 
before you can deliver the presentation effectively. Some elements that you can add include: 

 Reviewing Content 

 Adding Transitions 

 Creating Notes 

 Printing a Presentation 
 
 

REVIEWING CONTENT 
 
Like Microsoft Word, you can use Powerpoint to check the spelling in a document. Powerpoint 
also has a Thesaurus built in that you can use to switch up your vocabulary, if necessary. 
 

SPELL CHECK 

 
The Spell Check option can be found in the Review tab > Proofing group > Spelling.  

 
Microsoft Powerpoint’s proofreading utilities don’t match the analysis and reasoning powers of 
your brain, but they generally do pretty well. Words that are misspelled or are not in Microsoft 
Powerpoint’s dictionary are marked with a red squiggle. You can run the Spell Check at any 
time to work through the document and correct any mistakes.  

 
 
 
 
 A spelling mistake 
 

NOTE: The Spell check isn’t perfect, so always proofread your documents. 
 

 

 

 

 

 

ADDING TRANSITIONS 
 
After double-checking your content, you can add visual effects to your presentation, to create 
fun transitions between slides. It’s tempting to use a different transition for each slide, but this 
can distract from the content of the presentation, so put some thought into choosing your slide 
transitions. 
 
Transitions also allow control over the speed at which your slides change. 
 
Transitions can be found in the Animations tab > Transition to this Slide group. 
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EXERCISE #13: Adding Transitions 

1. Click on the first slide. 
2. Click on the Animations tab > Transitions to this Slide group. 
3. Click on a transition that you like. Remember that mousing-over a transition will 

cause Powerpoint to Live Preview it. 
4. Use a different transition for slides 2-3. 
5. Click on the Slide Show tab > Start Slide Show group > From Beginning button 

to preview your transitions. 

a. You can use the spacebar, mouse click, or arrow keys to control the 
presentation. 

6. Save the file as Customer Service Tips.pptx and leave it open. 

 
 

To remove transitions, click on the slide that you want to remove the transition for, then click on 
the Animations tab > Transitions to this Slide group > More button, and choose No 
Transition. 
 

 

CREATING NOTES 
 
Notes are created so the speaker knows what they are supposed to cover in a certain slide. 
They could be talking points or an elaboration of a point contained in the slide. The notes will 
not display when you are presenting a presentation in Slide Show mode. 
 
There is a Notes window on the bottom of each slide view. These notes can be printed out as 
reference for the speaker later on. They can be formatted with Bold, Italics, and other common 
formatting styles. 
 

EXERCISE #14: Adding Notes 

1. Click on Slide 2. 
2. Click on the Notes area at the bottom of the screen. 

a. Type the following text into the notes pane. 

i. Other talking points: printing documents, using 
computers, finding magazines and newspapers. 
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PRINTING YOUR PRESENTATION 
 
When you are ready to make hard 
copies of your presentation, you will 
need to select from several available 
options. 
  

 The Print What field will let you 
print Slides, Handouts, Notes 
pages, or an Outline View. 

 If you choose Handouts, you can 
choose how many slides to print 
per page. 

 To print certain pages, select 
Slides and enter the beginning 
and ending page numbers 

 
 
 
 
 
 
 
 
 
 

 
 

VI. TEN TIPS FOR GOOD POWERPOINTING 
 

1. The maximum number of lines on a single slide should be six or less.   

2. The maximum number of letters on a line should not exceed 30. 

3. Keep in mind that the focus of your presentation is to deliver a message – too 

many bells and whistles will cloud the message. 

4. Be consistent. Don’t change color, bullet style, font style, etc. on every screen. 

5. One idea per slide. 

6. Include no more than two fonts on the same slide. If emphasis is required, use 

bold, or italics. 

7. Choose graphics carefully. 

8. Don’t let animations dominate the content/information. 

9. Always test your presentation before your official showing. 

10. Don’t read your slides. Your slides can be used as a reference for you while you 

present, but don’t read your slides word for word. 


